username field is overwritten with stored login information

VERIFIED DUPLICATE of bug 270558

Status

()

VERIFIED DUPLICATE of bug 270558
14 years ago
10 years ago

People

(Reporter: smachaje, Assigned: bryner)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When logging into a php application I am prompted to save the password.  I 
save the information.  Next in the user maintenance page I have a list of 
field username, and that field has value='a name'.  But this html value gets 
automatically replaced by my personal username which I saved when logging in 
to the application.

For some reason the browser doesn't remember the url or form name where the 
password was entered on and applies it on other pages too.

*** This bug has been marked as a duplicate of 270558 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.