can't scroll areas using overflow:auto

VERIFIED DUPLICATE of bug 97283

Status

()

VERIFIED DUPLICATE of bug 97283
14 years ago
14 years ago

People

(Reporter: jsepulveda, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
when you click inside the iframe(although this happens whether it's an iframe or
just a div) and try to scroll with the mouse wheel, it doesn't work.  It works
in IE but not Firefox.  Is there a CSS/JS trick to get this to work?  Or is this
something mozilla has to work out ... or are there no plans to fix this?
IFRAME's should work. DIVs with overflow:auto has already been fixed, and will
appear in Firefox 1.1.

*** This bug has been marked as a duplicate of 97283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.