Right Click Context menu off top of screen.

VERIFIED DUPLICATE of bug 245163

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 245163
14 years ago
14 years ago

People

(Reporter: George Worley, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041230
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041230

Righ click anywhere on the Mozilla Browser screen and the context menu doesn't
repostion itself.

Reproducible: Always

Steps to Reproduce:
1. Right Click anywhere in Mozilla window.
2.
3.

Actual Results:  
Context menu doesn't reposition itself.

Expected Results:  
Context menu to reposition itself so that it is all on the screen.
(Reporter)

Updated

14 years ago
Version: unspecified → Trunk

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.