Status

mozilla.org
FTP: Mirrors
VERIFIED DUPLICATE of bug 276665
13 years ago
13 years ago

People

(Reporter: Bryan, Assigned: Scott Kveton)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
Hi,
http://mozilla.cc.gatech.edu/pub/mozilla.org/ is not wroking.
It returns 404.
It should be removed form the mirror list if it is no longer a mirror.
(Reporter)

Comment 1

13 years ago
Hi,
This is invalid since I found out what happened.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 276665 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.