Status

()

RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: kenne, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Since re-installing SP2 when I try to load Firefox, mouse icon shows hourglass
for 1 or 2 seconds then nothing. The same with Mozilla. Firebird 0.7 works like
a charm, but nobody seems to be working on plugins.
Did you configured Mozilla/Firefox in the (windows) firewall ?

Comment 2

13 years ago
Please create a clean profile and test again.

WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050913
Firefox/1.6a1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.