Drag and drop from one address book to another crashes Mozilla

RESOLVED DUPLICATE of bug 241503

Status

--
minor
RESOLVED DUPLICATE of bug 241503
14 years ago
14 years ago

People

(Reporter: stephan.bucher, Assigned: sspitzer)

Tracking

Other Branch
x86
OS/2

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
This bug is Mozilla 1.8a5 (alpha) specific, the issue works under release 1.7.5.
When I try to drag and drop an address book entry from one address book to
another (with right mouse button), Mozilla 1.8a5 disappears as soon as the mouse
pointer reaches the window containing the other address books.

Comment 1

14 years ago
Can you post the output of the trap screen? If you don't get one, maybe take a
look in POPUPLOG.OS2 on your boot drive.
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Can you post the output of the trap screen? If you don't get one, maybe take a
> look in POPUPLOG.OS2 on your boot drive.

12-31-2004  10:30:25  SYS3175  PID 0040  TID 0001  Slot 007e
C:\MOZILLA\MOZILLA.EXE
c0000005
1dc57f0e
P1=00000001  P2=00000000  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=00000000  EBX=00000000  ECX=0011e0f8  EDX=0011e498
ESI=0011e498  EDI=00ce425c  
DS=0053  DSACC=f0f3  DSLIM=ffffffff  
ES=0053  ESACC=f0f3  ESLIM=ffffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:1dc57f0e  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:0011e0d8  SSACC=f0f3  SSLIM=ffffffff
EBP=0011e130  FLG=00012246

GKLAYOUT.DLL 0001:00247f0e

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 241503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.