Small problem when navigating between links

RESOLVED DUPLICATE of bug 36539

Status

()

defect
RESOLVED DUPLICATE of bug 36539
15 years ago
15 years ago

People

(Reporter: alfh, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Hi,

just one thing that will be nice to be fixed: 

"when exploring the web, for example a webforum, if you follow a link (to some
thread) and then come back to the main page, the link you took is not
highlighted, so if you are navigating with the keyboard is dificult to advance
to the next link, because you should start from the first link in the page using
the 'tab' key."

I hope the little problem is clear, is not a bug but a possible ease to the future.

Thanks,

Alberto.

Comment 1

15 years ago
Could you please change the severity of this to "enhancement" as it is not a bug
but something that would be nice to be added?

Comment 2

15 years ago
I wonder if this bug is covered by bug 274784.  It doesn't address this specific
issue per se, but does address cache state.

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.