Closed Bug 276575 Opened 17 years ago Closed 17 years ago

Print preview address book not in alphabetical order.

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 118900

People

(Reporter: bugzilla, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

Print preview of address book is not in alphabetical order.  Appears to be in
order of entry.  Assume that preview is same as printed version - not tested.

Reproducible: Always



Expected Results:  
Print entries in alphabetical order.

*** This bug has been marked as a duplicate of 118900 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.