The zoom-in/zoom-out icon does not change back until mouse is moved

RESOLVED DUPLICATE of bug 195045

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 195045
14 years ago
14 years ago

People

(Reporter: Satish, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
The zoom-in/zoom-out icon does not change back until mouse is moved. In the
mentioned image, click the image to zoom-in (when the cursor has a + sign). Now
the cursor should change to "-" sign. But it will not until the mouse is moved.

Updated

14 years ago
Whiteboard: DUPEME
Dupe of bug 195045, which was fixed by bug 20022.

*** This bug has been marked as a duplicate of 195045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.