Intelligent Forward / Back menus

RESOLVED DUPLICATE of bug 147670

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 147670
13 years ago
12 years ago

People

(Reporter: Jeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

When browsing multiple pages and there are several entries in the ( back or
forward history) menu every item says "Go back one item" for every item.

Reproducible: Always

Steps to Reproduce:
1. Browse the internet and click through 3 or 4 links
2. Click the down arrow to the right of the back arrow
3. Let your mouse hover over all of the links

Actual Results:  
You get the same tooltip for every menu item.

Expected Results:  
If your mouse hovers above the first item, it should say go back one item.
If your mouse hovers above the second item, it should say go back two items or
something completely different such as "go back to this item"

Comment 1

12 years ago
This is merely the behavior noted in Bug 209314 (and 147670, which, as I
understand, is exactly the same as the former) showing up. Specifically, the
menu item tooltips show whatever the last shown tooltip:

1. Go to http://www.mozilla.org and click a couple links
1. Hover mouse over refresh button until tooltip shows up
2. click on the back menu and hover over one of the menu items until the tooltip
shows up, displaying "Reload current page".

Unfortunately, I haven't the power to mark it a dupe or anything.
Depends on: 209314

Updated

12 years ago
Assignee: firefox → nobody
QA Contact: bugzilla → menus

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 147670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
No longer depends on: 209314
You need to log in before you can comment on or make changes to this bug.