Status

()

Firefox
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 261627
14 years ago
12 years ago

People

(Reporter: Jonas Lemmingsson, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
it would be nice if bookmarks has an export as function that saves it as just
plain html, as in previous versions. so instead of the 100k file, you get a 10k one.
This would be a duplicate of bug 261627. It mentions the size reduction
specifically, and the favicons are what take up the most space.

*** This bug has been marked as a duplicate of 261627 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.