line 56: Â 7080 Segmentation fault

VERIFIED DUPLICATE of bug 261194

Status

()

Firefox
Installer
--
major
VERIFIED DUPLICATE of bug 261194
14 years ago
12 years ago

People

(Reporter: david, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
downloaded latest nightly build.      
on accept license errors.     
SCIM: im_module_init     
free(): invalid pointer 0x81fa610!     
free(): invalid pointer 0x81fa5e8!     
./firefox-installer: line 56:  7080 Segmentation fault      ./${BINNAME}-bin $@     
     
clean installed - reooted system different users. I have a P4 abit   
 mother board  with 1 gig memory.   
   
I know the Segentation fault is memory but do not know how to resolve this.   
other programs have installed fine.

Comment 1

13 years ago
This is still happening with a current nightly?
Summary: line 56:  7080 Segmentation fault → line 56: Â 7080 Segmentation fault

Comment 2

13 years ago
see other bug for workarounds

dupe of "Pressing next button crashes installer (Mandrake, SCIM, free(): invalid
pointer)"

*** This bug has been marked as a duplicate of 261194 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.