folders in bookmark are not totally displayed

VERIFIED INVALID

Status

()

Firefox
Bookmarks & History
VERIFIED INVALID
14 years ago
12 years ago

People

(Reporter: saeedm, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
i imported the bookmark folders from internet explorer, i tried to add a
bookmark by clicking bookmarks>bookmark this page... an add bookmark dialog
appears, it contains a list of the 'create in' floders, the list is incomplete,
i couldn't find a sequence or a pattern for the selected folders that were
displayed, though the tree that is generated from the button that contains an
arrow is correct.

Comment 1

14 years ago
*** Bug 276673 has been marked as a duplicate of this bug. ***
Click the downarrow beside the folder list to get the full bookmarks tree.  The
dropdown is the most recently modified folders.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.