Replace default assignee for MailNews bugs

VERIFIED DUPLICATE of bug 287626

Status

()

VERIFIED DUPLICATE of bug 287626
14 years ago
7 years ago

People

(Reporter: mcsmurf, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Atm for the Components "MailNews: Notification", "MailNews: Main Mail Window",
"MailNews: Search", "MailNews: Subscribe" and "MailNews: Account Manager"
sspitzer is the default assignee. But sspitzer reads no bug mail for quite a
while now (one year to two years i think), so i think we should just be honest
and change the default assignee to nobody@mozilla.org or some generic account name.
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 287626 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.