If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

single word keywords do not work with socks proxy

RESOLVED DUPLICATE of bug 252616

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 252616
13 years ago
12 years ago

People

(Reporter: Patrick Thomson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Whilst using a socks proxy (created by PuTTY,) single keywords return the error
"The proxy server you have configured could not be found. Please check your
proxy settings and try again." The bug is not present when using two or more
keywords.

Workaround: Append "the" to all queries, since google discards it.

May be related to bugs 252616 and 269519

Comment 1

12 years ago
This looks like a duplicate of bug 252616.


*** This bug has been marked as a duplicate of 252616 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.