Status

()

VERIFIED WONTFIX
14 years ago
4 years ago

People

(Reporter: tomasherrmann, Assigned: benjamin)

Tracking

1.7 Branch
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
hi,
it´s not really a bug - I am told you kicked the -turbo startup out - 
but:
it was great to have that quick-start in former versions of FF!
On my 300MHz Pentium II now I have long waiting time before the browser comes up

Yours Tomas
(Assignee)

Comment 1

14 years ago
Sorry, quicklaunch mode caused many more problems than it solved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Updated

14 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Sorry, quicklaunch mode caused many more problems than it solved.

more than the problems with FF 0.8 - 0.9 and quicklaunch??
I could stand some occurenses of not-starting...

At the moment I am using !trayit to have FF on the desktop quickly - 
wasn´t it possible to implement a feature like this?

Tomas
Product: Firefox → Toolkit

Updated

9 years ago
Duplicate of this bug: 555170

Updated

4 years ago
Duplicate of this bug: 747881

Updated

4 years ago
Duplicate of this bug: 932772
You need to log in before you can comment on or make changes to this bug.