If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

page not printed properly

VERIFIED DUPLICATE of bug 276459

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 276459
13 years ago
13 years ago

People

(Reporter: zohar, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a6) Gecko/20041221 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a6) Gecko/20041221 Firefox/1.0+

In the demonstrated URL, the page looks fine, but when printing it, and when
looking at the "print preview", only a part of iy is displayed.

Reproducible: Always

Steps to Reproduce:
1.go to the URL
2.preview the print
3.print

Actual Results:  
only a part of the page is printed - some parts are missing

Expected Results:  
the printing should contain everything that is shown on that page.

Comment 1

13 years ago
Over to Printing.
Assignee: firefox → core.printing
Component: General → Printing
Product: Firefox → Core
QA Contact: firefox.general
Version: unspecified → Trunk

Comment 2

13 years ago
Exact dup of bug 276459

Comment 3

13 years ago
(In reply to comment #2)
> Exact dup of bug 276459

including typos ;-), seems to be copy&paste from the original one.

*** This bug has been marked as a duplicate of 276459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.