Firefox becomes totally unusable when you right-click in the Print Preview and select "Reload" or "Back".

RESOLVED DUPLICATE of bug 126719

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 126719
15 years ago
14 years ago

People

(Reporter: phpcoder, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Firefox becomes totally unusable when you rightclick in the Print Preview and
select "Reload" or "Back".
That's because FF reloads the page right in the Print Preview window and does no
re-rendering of print preview. All you can do is close down Firefox and Restart.

Comment 1

15 years ago
Over to Print Preview.
Assignee: firefox → core.printing
Severity: normal → major
Component: General → Printing
Product: Firefox → Core
QA Contact: firefox.general
Summary: Firefox becomes totally unusable when you rightclick in the Print Preview and select "Reload" or "Back". → Firefox becomes totally unusable when you right-click in the Print Preview and select "Reload" or "Back".
Version: 1.0 Branch → Trunk

Comment 2

15 years ago
Seems to be fixed in
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041229
Firefox/1.0+
where right-click or F5 in print-preview does nothing.
Looks like dup of bug 275443, similar to bug 268316 etc.

Updated

15 years ago
Component: Printing → Print Preview

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.