The Move To option in the context menu deletes messages instead of moving them

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: lennir2004, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I tried to move 6 or 7 messages from my InBox to another folder.  I selected 
all the message to be moved and right-clicked the mouse to bring up the 
context menu.  In the context menu I highlighted Move To and then the Folder I 
wanted to move the messages to.  This folder contains several sub folders, but 
I wanted to create a new sub-folder for the messages.  There is no option in 
the Move To context menu for creating a new folder.  As I attempted to close 
the context menu so I could create the new folder, I accidentally right-
clicked on one of the subfolders in the Move To context menu.  

Instead of moving the messages to this subfolder, Thunderbird deleted the 
contents of the messages and left the blank messages in my inbox.  So now I 
have blank messages in my inbox, and for some reason they are all marked as 
containing attachments.  However, when I open any of the messages, they are 
completely blank without any attachments.

I did a search for the messages to see if they were moved to another folder; 
however, the messages were not found in any of the folders.  So the blank 
messages in my inbox are the messages I attempted to move using the context 
menu.

I also tried using the undo move option in the edit menu; however, this did 
not undo anything as far as I can tell.

Comment 1

14 years ago
I am unable to reproduce the problem with TB 1.0, Win2K.

Comment 2

14 years ago
No response from reporter; => WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.