Closed Bug 276793 Opened 20 years ago Closed 20 years ago

Enhancement for tabbed browsing

Categories

(Firefox :: Tabbed Browser, enhancement)

1.0 Branch
x86
Windows XP
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 179656

People

(Reporter: smith7, Assigned: bugs)

Details

Hello,

I'd like to submit a suggestion for the enhancement of the tabbed browsing in
Firefox 1.0. I'd like to see dragable tabs, that are able to be organized like
files in Windows explorer. If you want to change the location, just drag and drop.

David

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.