Imported IE bookmarks are alphabetized

RESOLVED DUPLICATE of bug 248352

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 248352
14 years ago
12 years ago

People

(Reporter: Steve Klingsporn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Imported IE bookmarks on Windows XP are alphabetized; many users don't want
this, and have them in an order they set themselves (my father, in this case). 
Should be an option to alphabetize bookmarks on import; otherwise, position of
the entire bookmark tree should be preserved.  Thanks!

Reproducible: Always

Steps to Reproduce:
1. Open Firefox on a PC running XP with an IE that's been used and abused.
2. Import IE bookmarks.
3. Observe differences between ordering of IE vs. Firefox imported bookmarks.

Actual Results:  
Bookmarks are alphabetized on import.

Expected Results:  
Entire imported bookmark tree should be ordered just like they were in IE.

Contact charles@grayowlimages.com (Charles Klingsporn) for more specific
information; thanks!

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 21263 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

14 years ago
Sorry, that was the Suite version of the bug. Duping to Firefox version.

*** This bug has been marked as a duplicate of 269312 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 248352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.