Switching from remote logon to direct logon causes machine crash

VERIFIED INVALID

Status

()

Firefox
General
--
blocker
VERIFIED INVALID
14 years ago
14 years ago

People

(Reporter: Jay Noe, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Firefox 1 and Thunderbird with latest downloads from your site.
Client Machine-Sony Vaio VGN A290, XP SP2 Dual monitor
Host machine MSI Bookshelf, XP SP2
Belkin KVM 
100 mbs ethernet, ms firewall and symantec av on all machines
Host machine running Direcway v 4.2.1

I was running Firefox and Thunderbird on the host remotely using a remote
desktop connection from the client machine. There were two logons on the
host....an administrator running the direcway navigator and domino server v
6.5.2 and the remote connection with user client privelege.

I switched the monitor and kb to the host for a direct logon without
disconnecting the remote session. I do this all the time without incident.

Strange things happened.....several error messages as the host shutdown and
rebooted.

I was not able to get the host to run after this until I restored to a date
before firefox and thunderbird were loaded. 

Before the restore the host would just randoomly halt and reboot.

Nornally I would reproduce this several times before reporting, but this is just
too scary.....I have run in this configuration for several months without a
problem. The host is a stable machine that has run flawlessly for over 3 years.
It seems to be running ok now that firefox and thunderbird have been removed and
the system restored.
If XP crashes, something else was wrong.  Windows XP runs applications in a
protected memory space, abstracted away from the OS processes and any direct
access to hardware.  The architecture is explicitly designed to ensure that
applications cannot bring down the OS, and if something like this happens,
something in that architecture (usually a hardware driver) is to blame.

Generally, XP will even identify which component of the OS caused the crash, if
you look at the details of the crash, it will tell you where the crash happened
and potential fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

14 years ago
I think I stated the problem wrong....XP was not crashing it was shutting down
and restarting randomly on its own. You are right something else may have been
the problem.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.