[regression]<select> doesn't work on Mac

VERIFIED FIXED

Status

()

Core
Layout: Form Controls
P3
blocker
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Brade, Assigned: rods (gone))

Tracking

({smoketest})

Trunk
PowerPC
Mac System 8.5
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I can't change the milestone for a bug in bugzilla using today's build.  I click 
on it and see the menu drop down but after I click on it the menu disappears and 
no selection is made.  Also, if I click on a scrollbar, the list disappears 
rather than scrolling.

This is a blocker for me since I can't triage my bugs.

Updated

18 years ago
Keywords: beta1
(Assignee)

Comment 1

18 years ago
updated status
Status: NEW → ASSIGNED
Summary: <select> doesn't work on Mac → [regression]<select> doesn't work on Mac

Comment 2

18 years ago
Marking keyword smoketest so we can track what's keeping the tree closed.
Keywords: smoketest

Comment 3

18 years ago
Fixed. Activate and Deactivate events were confusing things, so I disabled them 
on the Mac for popup windows
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
Marking VERIFIED FIXED on:
- Linux6 2000-02-17-08 Commercial build
- MacOS9 2000-02-16-16 Mozilla build
- Win98 2000-02-16-16 Commercial build

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.