support for jp2 (jpg 2000) files

VERIFIED DUPLICATE of bug 36351

Status

()

enhancement
VERIFIED DUPLICATE of bug 36351
15 years ago
2 years ago

People

(Reporter: bugzillaspambox, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

jpg 2000 is an image compression standard and the newer version of jpg. You can
create pictures in better quality with lower file size. At the moment it's still
an image compression standard of the futur because most browsers don't support it.

Mozilla and Firefox should make the first step and show that they are modern
browsers and support this compression standard.

Reproducible: Always

Steps to Reproduce:
Actually this is not a bug, more a feature request



Some details about it: http://en.wikipedia.org/wiki/JPEG_2000

*** This bug has been marked as a duplicate of 36351 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.