Closed Bug 27685 Opened 20 years ago Closed 20 years ago

alt-B shortcut for bold doesn't work

Categories

(Core :: DOM: UI Events & Focus Handling, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 12051

People

(Reporter: akkzilla, Assigned: akkzilla)

Details

(Keywords: regression, verifyme)

alt-B doesn't turn the selection bold in the 2/14 build.  I'm sure other editor
keybindings aren't working either.  I'm investigating.
Regression, beta1, M14.
Status: NEW → ASSIGNED
Keywords: beta1, regression
Target Milestone: M14
Never mind, it was apparently a focus problem.  The ^B shortcut comes from
editorOverlay.xul, and sometimes focus gets confused so that we still have the
arrow key bindings from editorBindings.xul and the emacs bindings from
platformEditorBindings.xul but the bindings in editorOverlay.xul stop working
(apparently).  DUPing to one of the other focus bugs (picking one at random).
But adding mcafee since it sounded like he was seeing this too.


*** This bug has been marked as a duplicate of 12051 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Keywords: verifyme
Bingo! A dup
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.