Can't move mail out of the junk folder.

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Nebu Pookins, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/0.10.1 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/0.10.1 StumbleUpon/1.998

When I move a mail from the junk folder to a subfolder of my inbox, I get the
error message "The message could not be moved or copied to folder because
writing to folder failed. To gain disk space, from the File menu, first choose
Empty Trash, and then choose Compact Folders, and then try again."

My two partitions have 4 gigs and 2 gigs free respectively, so I doubt it's a
diskspace problem.

Reproducible: Always

Steps to Reproduce:
1. Select a mail from your junk folder.
2. Try it onto a folder in your inbox.
Actual Results:  
I get the above mentioned error message.

Expected Results:  
The software should move the mail into the folder I selected.

Comment 1

13 years ago
But moving messages from another folder to a sub-folder of the inbox works? POP
or IMAP?
(Reporter)

Comment 2

13 years ago
It was using POP. I've since then stopped using Thunderbird, so I can't really
help in producing more test results, sorry.

However, after some further poking around, I suspect this might be because my
mail file simply became too large (several gigabytes). Perhaps there is some
code or library function that assumes some maximum file size, and the mail file
is exceeding this size?

Comment 3

13 years ago
(In reply to comment #2)
> I can't really help in producing more test results, sorry.

=> Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.