Message preview when no message is selected shows an error in Javascript Console

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Riccardo Cretti, Assigned: Scott MacGregor)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: wfm?)

(Reporter)

Description

13 years ago
If I select a folder without selecting a message and press F8 to show the
message preview window I can see an error in Javascript Console

Error: uncaught exception: [Exception... "Component returned failure code:
0x8000ffff (NS_ERROR_UNEXPECTED) [nsIMsgDBView.suppressMsgDisplay]"  nsresult:
"0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame ::
chrome://messenger/content/commandglue.js :: ChangeMessagePaneVisibility :: line
732"  data: no]

Comment 1

13 years ago
I see this, TB 1.0 Win2K; confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → Windows 2000

Comment 2

13 years ago
> I see this, TB 1.0 Win2K; confirming.

It's surprising that the same bugfile was filed 2 weeks later (bug 278317) and
you said "I don't see this with TB 1.0." but over here, you did.

Comment 3

13 years ago
*** Bug 278317 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago
(In reply to comment #2)
> > I see this, TB 1.0 Win2K; confirming.
> 
> It's surprising that the same bugfile was filed 2 weeks later (bug 278317) and
> you said "I don't see this with TB 1.0." but over here, you did.

Heh.  Nobody's perfect, I guess.

Comment 5

13 years ago
> Heh.  Nobody's perfect, I guess.

Hehe :)

Comment 6

12 years ago
Can't reproduce using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1a2) Gecko/20060519 Thunderbird/2.0a1 ID:2006051904.
Whiteboard: wfm?

Comment 7

12 years ago
I can't reproduce this either, with TB 1.5 or 2a1, Win2K.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 8

12 years ago
Reopened to fix resolution; sorry for the noise.
Status: REOPENED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.