Installer creates a Start Menu folder even though the "Start Menu" icon option was deselected.

VERIFIED DUPLICATE of bug 245392

Status

()

VERIFIED DUPLICATE of bug 245392
14 years ago
13 years ago

People

(Reporter: jeffsp4m, Assigned: bugs)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When installing Firefox 1.0 (Windows XP) I set the locations for icon creation 
to Desktop. "Start Menu" and "Quick Launch" were deselected. After the 
installation I noticed that the installer had created an empty "Mozilla 
Firefox" folder on my Start Menu.

If the user doesn't want anything added to their Start Menu then nothing 
should be added.
Should be fixed in the latest nightlies.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

13 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.