Flashing cursor in text box stuck on page

RESOLVED DUPLICATE of bug 207210

Status

RESOLVED DUPLICATE of bug 207210
14 years ago
14 years ago

People

(Reporter: tsilver, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
Hi.  I've run into a few sites where the cursos is automatically placed in a
text box, usually a search box.  The cursor flashes, naturally.  But sometimes
the flashing cursor remains on that window even after I visit another site. 
It's almost as if a flashing cursor has been cut and pasted into the window
location of the previous text box.  I'm using a nightly build from 12/24 but
have noticed it with all .8 builds since switching from Safari.
This sounds a little like bug 188517; however, it's not clear what steps you are
using.  Are you *switching tabs* and still seeing the flashing cursor, or do
your surf in the *same tab* from http://kb.iu.edu to another page and still see
the flashing cursor?

More detailed steps to reproduce would be helpful in making sure we're all on
the same page as to what the bug is; I can't currently reproduce the latter version.
(Reporter)

Comment 2

14 years ago
The problem carries over to every tab in the window, but it will not affect new
windows.  the flashing cursor will stay stuck in the original position in the
window until that window is closed...it won't go away.  And this has happened in
other search/text boxes on other sites.
If you surf from http://kb.iu.edu to a new site (in the same tab, not a new one), does the flashing cursor remain?

If not, then this is surely a dupe of bug 188517.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 188517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 5

14 years ago
Reestablishing the distinction between bug 207210 and bug 188517.  See bug
207210 comment 5.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 207210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.