annoying addressee email completion

RESOLVED DUPLICATE of bug 93453

Status

RESOLVED DUPLICATE of bug 93453
14 years ago
14 years ago

People

(Reporter: marekj1, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

I have a problem with annoying completion of email adress of the addressee. If I
copy and paste something into To: field and it doesn't contain @, no matter what
I press @webtech.pl (my default server) pops up. I can press del, but then when
press left cursor arrow it completes it again. To solve it I have to edit the
pasted text so it contains @, and then I can delete the '@webtech.pl' part
without it poping up again. This is very annoying

Reproducible: Always

Steps to Reproduce:
1. paste the address without @ (like spec (at) webtech (dot) pl) in To: field
2. @webtech.pl (or whatever default) pops up - press Del
3. move cursor to the left - @webtech.pl pops up again until you include @ in
the pasted address



Expected Results:  
should stop one I press del the first time

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 93453 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.