Unable to open, view or save attachment in message opened from external file

RESOLVED DUPLICATE of bug 239685

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 239685
14 years ago
14 years ago

People

(Reporter: nococu, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When you're viewing message saved in external file (i. e. you have opened it
with 'File->Open saved message'), you are unable to open, view or save
attachments contained in this message. TB writes only attachment file name at
the bottom of message. The menu item File->Attachments is disabled, so it is no
way to view or save attachment

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 239685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.