Closed Bug 276931 Opened 17 years ago Closed 17 years ago

Download Manager does not respect directory compression attribute on the parent folder.

Categories

(Toolkit :: Downloads API, defect)

1.7 Branch
x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 224692

People

(Reporter: mageos, Assigned: bugs)

Details

If you select a folder that has the compressed attribute to be the download
folder, all new downloads to that folder do not have the compressed attribute. 
If you use internet explorer to download a file, the new download has the
compressed attribute.
Known bug, please search before filing new bugs (for Firefox and Core at least).

*** This bug has been marked as a duplicate of 224692 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.