messages not automatically marked as read

RESOLVED DUPLICATE of bug 233027

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 233027
14 years ago
11 years ago

People

(Reporter: Mikel Ward, Assigned: Scott MacGregor)

Tracking

({regression})

x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
In previous versions of Mozilla Thunderbird, selecting a message in the message
pane and previewing it for a configurable time (default 3 seconds) would cause
the message to be automatically marked as read.

This option is configurable under the following menu path:
Tools->Options->Advanced->Mark message read after displaying for [] second(s)

Recently, this feature stopped working.  I am currently running 1.0, suspect it
must have happened some time around 1.0RC, but can't be sure.

I've tried many values including 3, 1, and 0, but none seem to make a message be
automatically marked read.

My mail protocol is IMAP4, which apparently must be handled differently from POP3.

I have also recently switched to using the three vertical pane layout with only
the "Subject" and "Sender" columns visible.  I can't think of any other changes
I've made.

I believe this bug was once fixed, but now it's there again.
(Reporter)

Comment 1

14 years ago
On a clean profile with this option disabled, messages are marked read
immediately I preview them (supposedly due to my mail residing on an IMAP mail
server), but I thought this problem had already been resolved.
QA Contact: general

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 233027
You need to log in before you can comment on or make changes to this bug.