A few incorrect dates on messages imported from large Outlook Express folders.

RESOLVED DUPLICATE of bug 181034

Status

RESOLVED DUPLICATE of bug 181034
14 years ago
14 years ago

People

(Reporter: billtodd, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla Thunderbird version 1.0 (20041206)

Some, but not all, of the incorrect dates were February 6, 2001 (for messages
newer in various degrees than that date, as validated both by their header
information and by the order in which Outlook Express sorted them).

It's not clear whether this and another problem or two which I'm about to report
are known issues:  your bug-search function seems to perform a logical OR on the
keywords submitted, and much as I appreciate Firefox and Thunderbird I'm not
about to wade through the number of hits that generates.  Prefacing each keyword
with a '+' (Google-style) generated a Zarro Boogs response, and that was good
enough for me:  if that's not the proper mechanism to use, you might want to
inform people what the right one is.


Reproducible: Always

*** This bug has been marked as a duplicate of 181034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.