Netscape branded talkback application

VERIFIED DUPLICATE of bug 244672

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 244672
13 years ago
13 years ago

People

(Reporter: Anton Solovyev, Unassigned)

Tracking

1.7 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
After a crash I get some sort of "Netscape Talkback" application which has ugly
and inconsistent with other parts of Mozilla interface, is branded as Netscape
product and talks about sending info to non-existent "Netscape" company.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 244672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.