Middle Mouse button no longer opens URLs in mail messages

RESOLVED DUPLICATE of bug 267378

Status

RESOLVED DUPLICATE of bug 267378
14 years ago
14 years ago

People

(Reporter: to-bugzilla, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

This used to work.  In the mail reader, clicking with the middle button on a URL
contained within an email message used to open the link in a new tab.  Now, it
does nothing at all.  I can right click and select "open Link in new tab", but
not with the middle button, as in previous versions.

Note that the middle button works fine in the browser.  It just doesn't seem to
work in the mail reader or any mail message windows

Reproducible: Always

Steps to Reproduce:
1. In Mail reader, select a message containing a URL
2. Click the middle button.
3. There is NO step 3

Actual Results:  
nothing.

Expected Results:  
URL should have opened in a new tab.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 267378 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.