If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

myflorida.com - rejects Firefox & Mozilla

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
13 years ago
3 years ago

People

(Reporter: Felix Miata, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
 
(Reporter)

Comment 1

13 years ago
Click the above URL ("Search for State of Florida Jobs" on
http://myflorida.com/). Ironic response page is
http://peoplefirst.myflorida.com/reject.htm which says:

This browser is not supported.  Supported browsers are:
1) Internet Explorer version 5.0 SP2 and higher
2) Netscape Navigator version 6.2 and higher
Summary: myflorida → myflorida.com - rejects firefox
(Reporter)

Comment 2

13 years ago
http://myflorida.com/ is feeding different content to Mozilla and Firefox. The
"Search for State of Florida Jobs" link prominent (once you zoom enough to read
anything at all) on the page fed to Firefox is missing from the page fed to Mozilla.
Summary: myflorida.com - rejects firefox → myflorida.com - rejects Firefox & Mozilla
(Reporter)

Comment 3

12 years ago
Maybe this should be a separate bug, but I believe the solution for both lies in
the same hands:

1-goto http://myflorida.com/
2-click on "Find an Agency"
3-click on "Children & Families"
4-click on "Apply for Financial Assistance On-Line"
5-click on "Apply Now for Food Stamps, Temporary Cash Assistance or Medicaid."
6-be greeted with the following:

# Your computer must be using the Internet Explorer browser 5.5 service pack 1
or above supporting 128-bit encryption. The bolded information in the blue box
above should contain "MSIE 5.5". The numbers "5.5" can be higher than 5.5 but
NOT lower.
# The Firefox browser WILL NOT work for this application. 

Comment 4

10 years ago
I see the exact same page served to Camino trunk with the "like Firefox" portion of the UA string removed and to Firefox 2 now. FIXED?

Comment 3 definitely sounds like a separate bug, but I can't reproduce step 6 in comment 3 either, so that may also be FIXED.
agree, marking fixed (seems to work with Seamonkey ua)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.