All users were logged out of Bugzilla on October 13th, 2018

Message filters not saved.

RESOLVED DUPLICATE of bug 237470

Status

RESOLVED DUPLICATE of bug 237470
14 years ago
14 years ago

People

(Reporter: gworley, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041122

If Mozilla crashes Message Filters are not save.   This has been around since
Mozilla 1.5.

Reproducible: Always

Steps to Reproduce:
1. Create a message filter or filters.
2. Crash Mozilla.
3. Re-start Mozilla.
4. Newly created filter(s) are gone.

Actual Results:  
Filters are not there.

Expected Results:  
Filters should have been automatically saved when they are created not when you
do a normal exit of Mozilla.

This may be happening with message defined as spam, also.

Comment 1

14 years ago
Doesn't even require a crash -- just exiting the program while the Message 
Filters window is open discards the news ones.

*** This bug has been marked as a duplicate of 237470 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.