Can no longer view Filter or Junk Mail logs

RESOLVED DUPLICATE of bug 291974

Status

RESOLVED DUPLICATE of bug 291974
14 years ago
13 years ago

People

(Reporter: gworley, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When you click on Filter Log you no longer see the log file -- only to
enable/disable and to clear log options.  This feature is needed to see if
filters are working.

Comment 1

14 years ago
Build ID?

Comment 2

14 years ago
I do not see this problem with 1.7.5 or 1.8a6-0105, Win2K.

Can you attach a screen capture of the window showing the problem?

Comment 3

14 years ago
Try resizing the Filter Log Dialog Box.  

See Bug 263070 - Default size of the filter log and junk mail log dialogs is too
small.

Updated

14 years ago
Assignee: sspitzer → mail

Comment 4

14 years ago
I have upgraded to T/Bird 1.0.2 on Windows XP SP2 and have "lost" the Filter
view functionality in both Message and Junk Filters

Comment 5

14 years ago
I have upgraded to T/Bird 1.0.2 on Windows XP SP2 and have "lost" the Filter
view functionality in both Message and Junk Filters

**** Resizing the log dialogs exposed the log entries.

Either amend the default size or put dialog maximise/minimise controls on them
to indicate that they can be expanded

Comment 6

13 years ago

*** This bug has been marked as a duplicate of 291974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.