Only first radio button is checked even if others are clicked in a group.

RESOLVED DUPLICATE of bug 218788

Status

()

RESOLVED DUPLICATE of bug 218788
14 years ago
10 years ago

People

(Reporter: mshahid, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

The radio buttons in question #35 in the from at the give URL
(https://evisaforms.state.gov/ds156.asp?lang=1) do not behave correctly. There
are two options [Yes] and [No]. Only [Yes] is checked even if [No] is clicked.
Interestingly only this radio group is showing this incoreect behavior. Other
radio groups on the same form are working correctly.
The behavior in IE is correct for this group as well.

Reproducible: Always

Steps to Reproduce:
1. Go to https://evisaforms.state.gov/ds156.asp?lang=1 
2. Scroll down to question no 35 [Has Your U.S. Visa Ever Been Cancelled or
Revoked? () Yes  () No]
3. Click on ()No and see that (*)Yes is checked and its not possible to check ()No.

Actual Results:  
Only the first button is checked and its not possible to check the second option.

Expected Results:  
The second radio button should be checked when clicked.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 218788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.