When a net conn. broken, the http. address replaced with "blank"

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: Kepes Krisztian, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Hi !
I'm not sure that this bug is a general bug (or an extension bug).
A problem is that:
I have been opened many windows. Before I bookmark them, the machine is crashed.
Because I have the tab extension, it is tried to restore the original state.
Ok.
But after the boot the net connection is broken !
Mozilla opened tabs, tried to open all of the tab pages, but have been failed ->
because sockets are unavailable.
This time I get the problem: the Mozilla is not keep the address of pages, it is
show empty (blank) string only !!!

Why that is problem ? Because I lost all of the page addresses !

Opera is working in other method. It is set address in the top, and when it is
failed to load the pages, the address is remaining -> when I hit enter in
address after net is restored, the page is loading !

But in Mozilla I lost the page addresses, and I cannot restore them...

I think that is tabs and addresses must be "in contact", and address must be
remain: does not matter that page is loaded or not.

Comment 1

13 years ago
sounds like bug 104778 or bug 203102, but those were both fixed before this was
filed.

reporter - what version were you reporting this against? 1.7? maybe it is an
extension problem. can you reproduce it with a 1.7.7 version without extensions?

*** This bug has been marked as a duplicate of 203102 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
oops - didn't mean to mark that as a dupe
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050810 Firefox/1.0+
ID:2005081019

WFM. Please feel free to open if you can reproduce in the latest builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.