Bad link to FAQ section on mozilla.org/support

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
13 years ago
5 years ago

People

(Reporter: jrippie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
There's a broken link to the FAQ in the central "New to Firefox" section. 
Broken link is http://www.mozilla.org/support/faq

Comment 1

13 years ago
FIXED, thanks for your report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 2

13 years ago
*** Bug 277149 has been marked as a duplicate of this bug. ***
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.