Per-Site Javascript blocking

RESOLVED DUPLICATE of bug 38966

Status

--
enhancement
RESOLVED DUPLICATE of bug 38966
14 years ago
14 years ago

People

(Reporter: hadmut, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Hi,

Preferences/Advanced/Scripts & Plug-ins 
allows to enable and disable JavaScript. 

Would be a nice feature if this could be enabled
or disable per site.

regards
Hadmut

Comment 1

14 years ago
Apparently there's already support for this; see bug 858. Bug 38966 concerns
providing a user interface for the feature.

*** This bug has been marked as a duplicate of 38966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.