After creating filter from message, don't get chance to run filter

RESOLVED DUPLICATE of bug 276812

Status

RESOLVED DUPLICATE of bug 276812
14 years ago
14 years ago

People

(Reporter: dough, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
After creating filter from message, don't get chance to run filter

After you create a new filter from a message, you aren't given
the opportunity to run the filter.  You have to go to Tools to
run the filter.  When you create a filter from Tools->Message Filters
you're given an opportunity to run the filter right after creation.

Question:  Why aren't there more entries in bugzilla's "Component" field,
like "Filter Manager", etc.?
Although the definition of the bug is not quite the same - this has been fixed
by bug 276812 - an error was stopping the message filter dialog being displayed
after creating a new filter from message.

Therefore marking as duplicate.

Answer to additional question: Filter manager, search type functions are found
under the "Core" product as they are shared with the mozilla application suite.

*** This bug has been marked as a duplicate of 276812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
But how are non-initiates like to to know that?  When I search
for bugs do I always need to search in Thunderbird|Firefox and Core?
I'm not knowledgeable enough to know a bug I want to report
is in Core.
Wouldn't it be easier for bugzilla to just merge them in
the interface it presents to reporters?
You need to log in before you can comment on or make changes to this bug.