Editing unsent messages is too tricky

RESOLVED DUPLICATE of bug 254738

Status

RESOLVED DUPLICATE of bug 254738
14 years ago
14 years ago

People

(Reporter: cantastorie, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I think that the actual way of editing message in Drafts and Unsent Messages is
not user friendly.
A double click on messages from these particular folders shoud be open them in
an editing window.
Any unexperienced user I've helped into using Thunderbird has found the editing
of drafts and unsent messages troublesome, asking me why in Outlook it was easier.
(Reporter)

Comment 1

14 years ago
Sorry, I had a lapsus. The problem doesn't regard Draft folder.
(Reporter)

Updated

14 years ago
Component: General → Mail Window Front End
OS: Windows 98 → All
Hardware: PC → All
Summary: Editing drafts and unsent messages is too tricky → Editing unsent messages is too tricky

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 254738 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.