users prompted to set Thunderbird as default client every time they start Thunderbird

RESOLVED DUPLICATE of bug 250675

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 250675
13 years ago
13 years ago

People

(Reporter: Abe Shelton, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Using Thunderbird 1.0 (20041206) on Windows XP SP1. Users are local machine
'Power Users'. 

Every time Thunderbird is started, it prompts the user with "Do you want to use
Mozilla Thunderbird as the default mail application?"

Clicking 'Yes', 'No' and or selecting 'Do not display this dialog again' seems
to have no effect -- upon the next startup of Thunderbird, it again prompts the
user with "Do you want to use Mozilla Thunderbird as the default mail application?"

Under WinXP's Internet Options control panel, the Programs tab, 'Mozilla
Thunderbird' *is* listed as the Internet Program for E-mail. 

Also of note, running "mailto:" from a Start | Run command line causes Outlook
Express to start, rather than Thunderbird.

If the user is elevated to Administrator-level access to their machine, setting
Thunderbird as the default mail client works and the problem goes away.

The inability of a Power User to set their default mail client may be related to
bug ID #202497. But even if this is issue depends on 202497, how come selecting
'do not display this dialog again' has no effect?

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 250675 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.