Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 27718
18 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

over the weekend I noticed a couple linux specific repaint problems.

1) in the imap password dialog, I can click on the remember password checkbox
but the check doesn't get drawn.  if I force an expose event (by covering and
uncovering the dialog with another window) it appears checked.  I am sure this
is not specific to imap.

2) messenger folder pane, if I click to expand a folder, and the folder pane
will not repaint.  again, if I force an expose event, it looks fine

3) messenger thread pane, if I click on a folder, the thread pane will not
repaint to show the messages.  (try loading inbox, and then another folder to
see this behaviour)

these problems are not happening on winnt.

evaughan, could this be related to your recent checkins to reduce the number of
reflows?

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 27718 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.