Cannot export address book

RESOLVED DUPLICATE of bug 271895

Status

RESOLVED DUPLICATE of bug 271895
14 years ago
14 years ago

People

(Reporter: denbiz01, Assigned: sspitzer)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When I follow the help process to export my address book, I get the error message:
Export Failed ! Not enough arguments [nsIAddressBook.exportAddressBook]

I just installed Mozilla 1.7.5 on both my desktop and my laptop, and this is
what happens on both computers.

Thanks,
Dennis Cook

Comment 1

14 years ago
*** This is an Duplicate of Bug 271895 ***

Reporter, please mark this as resolved=duplicate for 271895

Comment 2

14 years ago
You have to upgrade to the latest 1.7 builds (pre-1.7.6) to fix the problem.

http://ftp.eu.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.7/


*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.