Display of quotes as bars not well handled

RESOLVED INVALID

Status

--
trivial
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: fabian, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050103 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050103 Firefox/1.0

When there are quotes like > or > > in an received message, Thunderbird
interprets them as graphical bars, when it views the message. When I line is
broken due to length, this graphical bar gets interrupted.

Reproducible: Always

Steps to Reproduce:
1. receive a message with encapsulated quotations with lines longer than 70 chars...
2.
3.

Comment 1

14 years ago
(In reply to comment #0)
> When there are quotes like > or > > in an received message, Thunderbird
> interprets them as graphical bars, when it views the message.

Except for format=flowed messages, you can turn this behavior off by changing 
this preference:
  user_pref("mail.quoted_graphical", false); 
See
  http://www.holgermetzger.de/efaqmailnews.html#4


> When [a] line is broken due to length, this graphical bar gets interrupted.

This sounds like a message that was composed by a client that doesn't implement 
format=flowed.  If the line has been wrapped in the message source and yet not 
prepended with the '>', there is no way to tell that it is a quote.

See bug 168420 for information about f=f, including the informative FAQ attached 
to that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.