Help page needs to align with content on www.mozilla.org/support [Mozilla]

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: marcia, Assigned: neil)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

The "Welcome to Help" page is out of synch with the content on
mozilla.org/support/. These two need to be in synch, discussed with cbeard and
asa today. I will file a separate bug with Firefox since this is an issue there
too.
(Reporter)

Comment 1

14 years ago
For reference, the Firefox bug filed is Bug 277328
Summary: Help page needs to align with content on www.mozilla.org/support → Help page needs to align with content on www.mozilla.org/support [Mozilla]

Comment 2

14 years ago
Out of date and out of sync, rather than trying to sync with a webpage maybe the
links should point to pages which automatically redirect to the relevant pages
for the user's version of the suite?

Saying that the release notes one already does and thus, at the moment, fails
for nightlies as it looks for 1.8a6 version. In this case rather than return a
404 page the redirect should be intelligent enough to bring up a page that says
there are no release notes for this version yet but here are a list of links to
release notes for previous versions.

Comment 3

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.